Requirements

Given below are the hardware and software prerequisites to install and start a CLI session:

Hardware requirements Software requirements
Operating System – Ubuntu 14.04 or higher
RAM – min 1 GB
Python 2.7 or higher. Learn how to install Python here